513 CT ok

Re: 513 CT ok

Messagepar JOB » 01 AMvDim, 25 Juil 2021 09:05:32 +000005Dimanche 2009 040940

Bon ont est partie quelques jours avec le cam
J'ai vissé et dévisser la vis de la Alda
Pour moi ça ne change rien du tout
J'ai pas le coup de pied au cul que j'attendais avec le turbo
Quand J'allume et j'éteins le boost contrôler je ne vois pas de différence.
L'impression que le turbo souffle pour rien
Je comprends pas la
J'ai la pression turbo au mano quand je l'allume .
Mais pas de différence notable.

Dans le principe
Quand ton turbo se met en route ta pompe doit débité plus a ce moment-là ?
Image
JOB
camionette
camionette
 
Messages: 115
Inscrit le: 01 PMvMer, 18 Fév 2009 18:56:24 +000056Mercredi 2009 040640
Localisation: 44

Re: 513 CT ok

Messagepar antharxgaz » 01 AMvDim, 25 Juil 2021 10:12:17 +000012Dimanche 2009 041040

si ton boost contrôle fonctionne pour une gestion de turbo avec wastegate à pression c'est normal que ça ne fonctionne pas.

je ne sais pas comment c'est câblé ton truc

mais tu as peut être moyen de le faire fonctionné en dépression.
il te faudra prendre la dépression sur la pompe a vide -> l'électrovanne-> wastegate
et envoyé l'information de pression au boost contrôle

si ton turbo ne souffle pas ou dans le vide c'est que la valve est ouverte donc trop peu de pression pour bougé la lda et gaver plus le moteur.

sur ce moteur le turbo tourne même au ralenti. le mien on l'entend tourner. et charge tout de suite.

trouve une wastegate à pression ;)
antharxgaz
fourgon
fourgon
 
Messages: 404
Inscrit le: 01 PMvLun, 17 Nov 2014 20:26:23 +000026Lundi 2009 040840

Re: 513 CT ok

Messagepar JOB » 01 AMvDim, 25 Juil 2021 10:34:15 +000034Dimanche 2009 041040

Ç'est ce que j'ai fait

-Dépression pompe
-Électrovanne
- wastegate

- prise de pression à la sortie du turbo avant l'échangeur pour l'info du boost contrôler

Effectivement je n'ai pas de pression en direct
Il faut lui mettre un peu de tour
Par contre sur l'indicateur du boost contrôler
J'arrive à avoir de 0 a 1.1bar
C'est ça que j'ai du mal à comprendre si j'ai une pression à la sortie du turbo c'est que ça va jusqu'au collecteur d'admission
Donc au moteur

Ça ne pourrai pas être une histoire de mambrane de la Alda ?
Pour ce qui est de la pompe elle a été récupéré sur un 602 atmo ça change quelque chose ?
Image
JOB
camionette
camionette
 
Messages: 115
Inscrit le: 01 PMvMer, 18 Fév 2009 18:56:24 +000056Mercredi 2009 040640
Localisation: 44

Re: 513 CT ok

Messagepar antharxgaz » 01 AMvDim, 25 Juil 2021 11:00:48 +000000Dimanche 2009 041140

tu a juste pour testé, branché en direct le dépression sur la wastegate?

le boost controle est prévu pour quel usage pression dépression?

si il est en pression: l'électrovanne s'ouvre a une certaine pression
à dépression il ce ferme à une certaine pression

donc si c'est pas prévu pour les 2 usages ça ne va pas fonctionner

après c'est pas 200cv non plus. quel est le poids de ton camion?
antharxgaz
fourgon
fourgon
 
Messages: 404
Inscrit le: 01 PMvLun, 17 Nov 2014 20:26:23 +000026Lundi 2009 040840

Re: 513 CT ok

Messagepar JOB » 01 AMvDim, 25 Juil 2021 11:20:13 +000020Dimanche 2009 041140

C'est prévu pour les 2 usages
C'est une électrovanne 3 voie
Un côté normalement ouvert
Et un normalement fermé
J'ai bien mis n-o donc elle se ferme arriver à une certaine pression
J'avais un 602 en 2l9 atmo dessus avant et je n'ai pas vu de différence notable entre les deux.

Il est a 3 tonnes

Comme je t'ai dit quand je bouge la vis de la Alda ça ne change rien dans un sens ou l'autre
C'est une mambrane a l'intérieur ?
Après tu as mis quoi comme pompe injection dessus
C'est une que tu as pris sur un TD?
Image
JOB
camionette
camionette
 
Messages: 115
Inscrit le: 01 PMvMer, 18 Fév 2009 18:56:24 +000056Mercredi 2009 040640
Localisation: 44

Re: 513 CT ok

Messagepar antharxgaz » 01 AMvDim, 25 Juil 2021 11:54:16 +000054Dimanche 2009 041140

okey

fait un test dépression en direct sur la wastegate et regarde si quand tu démarre elle ce ferme bien

fait un test routier si tu trouve plus de pèche.

oui une membrane plus tu as de pression dans l'admission plus ca pousse , et du coup plus de gasoil.

ou j'ai une pompe de 2.5 td de 190

à mon avis tu n'as pas de pression de turbo.
antharxgaz
fourgon
fourgon
 
Messages: 404
Inscrit le: 01 PMvLun, 17 Nov 2014 20:26:23 +000026Lundi 2009 040840

Re: 513 CT ok

Messagepar JOB » 01 PMvDim, 25 Juil 2021 19:54:14 +000054Dimanche 2009 040740

j'ai fait le test
en direct pompe a vide => westegate
elle se ferme bien .

en roulant
au mano j'ai la meme presion que quand il y a l'electrovane

j'ai de la pression dans mes durites quand je met un coup d'accelerateur elle se durcisses

je n'ai pas trouver de difference en roulant

j'ai tester avec la alda que j'ai sur mon autre pompe et c'est pareil pas plus de peche.

c'est bien une mise a l'air sur le bas de la capsule il n'y a rien a metre dessus?
Image

la vis au cul de la pompe que tu as visser elle sert a quoi

Image

Image

pour info et pour ceux qui veulent faire le swap
je n'avai pas enmener mon bloc chez un usineur je l'ai fait moi meme avec precaution
Image
Image
JOB
camionette
camionette
 
Messages: 115
Inscrit le: 01 PMvMer, 18 Fév 2009 18:56:24 +000056Mercredi 2009 040640
Localisation: 44

Re: 513 CT ok

Messagepar antharxgaz » 01 PMvDim, 25 Juil 2021 20:43:52 +000043Dimanche 2009 040840

roooo la meuleuse! j'aurai pas osé! :lol: :lol:

mais tu la branché ou ta durite de pression de turbo sur la pompe?!

elle vient d'un td ta pompe ou de ton ancien 5 cylindres atmo?

la vis c'est pour augmenter le débit "général" de gasoil
antharxgaz
fourgon
fourgon
 
Messages: 404
Inscrit le: 01 PMvLun, 17 Nov 2014 20:26:23 +000026Lundi 2009 040840

Re: 513 CT ok

Messagepar JOB » 01 PMvDim, 25 Juil 2021 21:13:37 +000013Dimanche 2009 040940

Si j'ai osé car c'est juste pour faire de la place pas besoin d'une portée nickel.

Pour ci qui est de la pompe elle vient d'un 602 atmo

J'ai gardé mon 2l9 entier si jamais un jour celui là lâche j'aurais juste a le regrimper
En une journée ce sera fait.

Le problème doit venir de la j'ai rien de brancher sur la pompe pour lui donner une (pression,info)
Comment est fait ton montage
Image
JOB
camionette
camionette
 
Messages: 115
Inscrit le: 01 PMvMer, 18 Fév 2009 18:56:24 +000056Mercredi 2009 040640
Localisation: 44

Re: 513 CT ok

Messagepar antharxgaz » 01 PMvDim, 25 Juil 2021 21:18:14 +000018Dimanche 2009 040940

je pense que tu va pouvoir chercher une pompe! ;)

je ne saurai pas te dire si en interne elle sont identique ou pas

mais la lda a un branchement qui est raccordé a ton admission pour avoir la pression de suralimentation, sans ça ta pompe ne pourra pas débité plus. donc cherche pas c'est juste que ta pompe gave pas, c'est pour ca que ca tire pas. ;)


sur mon montage qui ne fonctionne que a pression j'ai une durite qui va de la wastegate sur un T qui lui est raccordé a l'admission et a la lda

du coup tes injecteurs proviennent de quel moteur?
antharxgaz
fourgon
fourgon
 
Messages: 404
Inscrit le: 01 PMvLun, 17 Nov 2014 20:26:23 +000026Lundi 2009 040840

Re: 513 CT ok

Messagepar JOB » 01 PMvDim, 25 Juil 2021 21:28:36 +000028Dimanche 2009 040940

J'avais du mal à saisir pourquoi il ne voulait pas tirer plus que l'atmo
Alor que quand il était sur la e290 ça marchait bien
Meme avec une remorque avec une tonne dedans

Pourra tu me faire des photos de ta pompe peut être que j'aurai juste a trouvé la lda de la pompe turbo a coller dessus
Image
JOB
camionette
camionette
 
Messages: 115
Inscrit le: 01 PMvMer, 18 Fév 2009 18:56:24 +000056Mercredi 2009 040640
Localisation: 44

Re: 513 CT ok

Messagepar antharxgaz » 01 PMvDim, 25 Juil 2021 21:44:10 +000044Dimanche 2009 040940

Image

Image

voila tu as la ref.

la lda est carré.

c'est les seuls photos que j'ai trouvé, mais c'est pas tout a fait ce modèle que j'ai monté le cul de celle la est trop long et ne rentre pas.
antharxgaz
fourgon
fourgon
 
Messages: 404
Inscrit le: 01 PMvLun, 17 Nov 2014 20:26:23 +000026Lundi 2009 040840

Re: 513 CT ok

Messagepar JOB » 01 PMvDim, 25 Juil 2021 21:50:00 +000050Dimanche 2009 040940

Au top

Je vais essayer de trouver soit la même pompe soit la lda carré
Du coup tu met une durite de ton admission à ta lda
Qui selon la pression donne plus ou moin de débit
Image
JOB
camionette
camionette
 
Messages: 115
Inscrit le: 01 PMvMer, 18 Fév 2009 18:56:24 +000056Mercredi 2009 040640
Localisation: 44

Re: 513 CT ok

Messagepar antharxgaz » 01 PMvDim, 25 Juil 2021 21:55:52 +000055Dimanche 2009 040940

exactement! ;)
antharxgaz
fourgon
fourgon
 
Messages: 404
Inscrit le: 01 PMvLun, 17 Nov 2014 20:26:23 +000026Lundi 2009 040840

Re: 513 CT ok

Messagepar antharxgaz » 01 PMvDim, 25 Juil 2021 23:19:53 +000019Dimanche 2009 041140

je viens de retombé la dessus:

Image

on voit la durite et la lda
antharxgaz
fourgon
fourgon
 
Messages: 404
Inscrit le: 01 PMvLun, 17 Nov 2014 20:26:23 +000026Lundi 2009 040840

Re: 513 CT ok

Messagepar JOB » 01 PMvLun, 26 Juil 2021 20:36:18 +000036Lundi 2009 040840

J'ai trouvé celle ci avec la même ref
Image
Image



Image

Image
Image
JOB
camionette
camionette
 
Messages: 115
Inscrit le: 01 PMvMer, 18 Fév 2009 18:56:24 +000056Mercredi 2009 040640
Localisation: 44

Re: 513 CT ok

Messagepar antharxgaz » 01 AMvMar, 27 Juil 2021 08:03:56 +000003Mardi 2009 040840

le problème de cette pompe c'est quelle a une protubérance au cul et du coup elle ne passe pas en longueur ( du moins sur mon moteur avec l'échangeur huile eau) juste derrière

je vais regarder j'ai d'autre corps de pompe qui traine pour les ref ;)
antharxgaz
fourgon
fourgon
 
Messages: 404
Inscrit le: 01 PMvLun, 17 Nov 2014 20:26:23 +000026Lundi 2009 040840

Re: 513 CT ok

Messagepar JOB » 01 AMvMar, 27 Juil 2021 09:04:15 +000004Mardi 2009 040940

sinon j'ai trouver celle ci
c'est une de 2.9td musso pas la meme ref
Image
Image
JOB
camionette
camionette
 
Messages: 115
Inscrit le: 01 PMvMer, 18 Fév 2009 18:56:24 +000056Mercredi 2009 040640
Localisation: 44

Re: 513 CT ok

Messagepar antharxgaz » 01 AMvMar, 27 Juil 2021 10:33:55 +000033Mardi 2009 041040

musso oui c'est bon aussi.

coupure du moteur en pneumatique aussi?
antharxgaz
fourgon
fourgon
 
Messages: 404
Inscrit le: 01 PMvLun, 17 Nov 2014 20:26:23 +000026Lundi 2009 040840

Re: 513 CT ok

Messagepar JOB » 01 PMvVen, 30 Juil 2021 17:06:11 +000006Vendredi 2009 040540

Le chèque est envoyer pour la pompe
C'est coupure pneumatique dessus
Image

Image

Image

Image

Image
Image
JOB
camionette
camionette
 
Messages: 115
Inscrit le: 01 PMvMer, 18 Fév 2009 18:56:24 +000056Mercredi 2009 040640
Localisation: 44

Précédent

Retourner vers Vos fourgons en photo

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 10 invités