Chauffe eau TRUMA BS10 démare pas!!

Chauffe eau TRUMA BS10 démare pas!!

Messagepar justpourlapai » 01 PMvJeu, 10 Mai 2018 17:20:48 +000020Jeudi 2009 040540

tout dans le titre!
j'ai démonté l’intégralité du chauffe eau, tout décrassé!!! coup de soufflette dans le bruleur, tout remonté, et rien!!!

j'entends bien le piezzo qui clic clic clic, mais pas de flamme...

une idée?
Avatar de l’utilisateur
justpourlapai
fourgon
fourgon
 
Messages: 208
Inscrit le: 01 PMvMar, 04 Mai 2010 13:13:34 +000013Mardi 2009 040140
Localisation: la cote vendéenne...

Re: Chauffe eau TRUMA BS10 démarre pas!!

Messagepar yffic60 » 01 PMvJeu, 10 Mai 2018 20:17:37 +000017Jeudi 2009 040840

Bonsoir
Tu pourrais aller parcourir le forum "www.trafic aménagement.com" dans la rubrique chauffe eau et chauffage,
tu y trouveras peut étre la réponse à ton probléme ;)
Moi je n'ai qu'un Boiler B10 qui quand il est tombé en panne avait subi une surchauffe donc la thermistance de sécurité stuée dans le doigt de gant avait claqué :(
A+
Dernière édition par yffic60 le 01 PMvMer, 27 Fév 2019 13:54:39 +000054Mercredi 2009 040140, édité 1 fois au total.
Fourgon L407D de 1980 empattement 3.500 Longueur 6.00 Déclassé en VL et aménagé en cc en 1985 Moteur 616 910
yffic60
super lourd
super lourd
 
Messages: 1345
Inscrit le: 01 PMvLun, 11 Mai 2009 15:40:28 +000040Lundi 2009 040340
Localisation: OISE du sud

Re: Chauffe eau TRUMA BS10 démare pas!!

Messagepar freud » 01 PMvSam, 12 Mai 2018 13:29:33 +000029Samedi 2009 040140

Salut, essaye de regarder au niveau de ton électrovanne, elle est peut être bloquée à cause du gras qu'il y a dans les bouteilles de gaz.
J'ai eu le problème sur mon truma e4000 tout fonctionne bien sauf que le gaz n'arrive pas du coup il ce met en défaut.
Sous conseil d'un membre du forum j'ai donc démonté cette fameuse électrovanne et nettoyé avec du "solvapeint", un diluant peinture que tu trouve dans les brico truc, un coup de soufflette et ça remarche.
Donc voilà mes conseils si ton problème est vraiment l'électrovanne.
La pression il vaut mieux la boire que la subir
Avatar de l’utilisateur
freud
poids lourd
poids lourd
 
Messages: 605
Inscrit le: 01 PMvLun, 17 Jan 2011 18:08:22 +000008Lundi 2009 040640
Localisation: Gironde

Re: Chauffe eau TRUMA BS10 démare pas!!

Messagepar justpourlapai » 01 PMvMer, 16 Mai 2018 17:20:30 +000020Mercredi 2009 040540

bon... et bien j'étais près à tout re démonter pour re tout nettoyer!!!

mais j'ai réessayé... et là!! ça fonctionne!!! :lol: trop cool!!!

en réfléchissant, après avoir tout démonter une première fois pis remonter, j'ai pt'être oublié d'ouvrir le gaz :mrgreen:
:oops: mais chut!!!
Avatar de l’utilisateur
justpourlapai
fourgon
fourgon
 
Messages: 208
Inscrit le: 01 PMvMar, 04 Mai 2010 13:13:34 +000013Mardi 2009 040140
Localisation: la cote vendéenne...

Re: Chauffe eau TRUMA BS10 démare pas!!

Messagepar freud » 01 PMvLun, 21 Mai 2018 21:05:29 +000005Lundi 2009 040940

Ah ben effectivement ça va marcher beaucoup moins bien :lol:
La pression il vaut mieux la boire que la subir
Avatar de l’utilisateur
freud
poids lourd
poids lourd
 
Messages: 605
Inscrit le: 01 PMvLun, 17 Jan 2011 18:08:22 +000008Lundi 2009 040640
Localisation: Gironde

Re: Chauffe eau TRUMA BS10 démarre pas!!

Messagepar yffic60 » 01 PMvMar, 12 Fév 2019 16:08:14 +000008Mardi 2009 040440

Bonjour
Je me décide à réinstaller une thermistance pour la régulation de la température de mon Boiler Truma BO 10 L.
Cette thermistance est une 10 K ohms, j'ai donc cherché sur internet MAIS laquelle acheter :?:
Elle est installée dans un tube = doigt de gant de diamètre 10 mm, qui s'enfonce dans la cuve de l'appareil.
Il y a tellement de modèles :!: ,et les prix sont tellement variés :!:
Je ne sais laquelle acheter de peur d'en acheter une qui ne dure pas :(
Est ce que quelqu'un pourrait me conseiller?
D'avance merci
A=
Dernière édition par yffic60 le 01 PMvMer, 27 Fév 2019 13:55:07 +000055Mercredi 2009 040140, édité 1 fois au total.
Fourgon L407D de 1980 empattement 3.500 Longueur 6.00 Déclassé en VL et aménagé en cc en 1985 Moteur 616 910
yffic60
super lourd
super lourd
 
Messages: 1345
Inscrit le: 01 PMvLun, 11 Mai 2009 15:40:28 +000040Lundi 2009 040340
Localisation: OISE du sud

Re: Chauffe eau TRUMA BS10 démare pas!!

Messagepar justpourlapai » 01 PMvLun, 25 Fév 2019 17:09:40 +000009Lundi 2009 040540

Salut... tu as essayé de contacter TRUMA?
Avatar de l’utilisateur
justpourlapai
fourgon
fourgon
 
Messages: 208
Inscrit le: 01 PMvMar, 04 Mai 2010 13:13:34 +000013Mardi 2009 040140
Localisation: la cote vendéenne...

Re: Chauffe eau TRUMA BS10 démarre pas!!

Messagepar yffic60 » 01 PMvLun, 25 Fév 2019 19:47:12 +000047Lundi 2009 040740

Bonsoir
Truma me donnera pas les caractéristiques des composants électroniques de la sonde, ils ne sont pas fous ;)
Les dépanneurs Truma vendent 35 Euro une sonde complète comprenant 2 composants qui coûtent à eux deux grand maximum 4 Euros........ et oui il faut bien qu'ils vivent c'est braves gens :!:
C'est pour ça que j'essaie de me débrouiller sans eux.
A+
Dernière édition par yffic60 le 01 PMvMer, 27 Fév 2019 13:55:26 +000055Mercredi 2009 040140, édité 1 fois au total.
Fourgon L407D de 1980 empattement 3.500 Longueur 6.00 Déclassé en VL et aménagé en cc en 1985 Moteur 616 910
yffic60
super lourd
super lourd
 
Messages: 1345
Inscrit le: 01 PMvLun, 11 Mai 2009 15:40:28 +000040Lundi 2009 040340
Localisation: OISE du sud

Re: Chauffe eau TRUMA BS10 démare pas!!

Messagepar max551 » 01 PMvLun, 25 Fév 2019 20:53:48 +000053Lundi 2009 040840

Avatar de l’utilisateur
max551
poids lourd
poids lourd
 
Messages: 996
Inscrit le: 01 PMvVen, 04 Oct 2013 17:02:21 +000002Vendredi 2009 040540
Localisation: 16320

Re: Chauffe eau TRUMA BS10 démare pas!!

Messagepar max551 » 01 PMvLun, 25 Fév 2019 20:59:55 +000059Lundi 2009 040840

Avatar de l’utilisateur
max551
poids lourd
poids lourd
 
Messages: 996
Inscrit le: 01 PMvVen, 04 Oct 2013 17:02:21 +000002Vendredi 2009 040540
Localisation: 16320

Re: Chauffe eau TRUMA BS10 démarre pas!!

Messagepar yffic60 » 01 PMvLun, 25 Fév 2019 22:58:17 +000058Lundi 2009 041040

Bonsoir
Merci pour toutes ces infos, mais mon boiler est plus ancien,
la thermistance et le fusible sont en série, ils sont logés dans un doigt de gant qui plonge dans la cuve.
Sur le boiler que tu me proposes la thermistance et le fusible sont montés boulonnés plaqués contre l'extérieur de la cuve.
A+
Dernière édition par yffic60 le 01 PMvMer, 27 Fév 2019 13:55:46 +000055Mercredi 2009 040140, édité 1 fois au total.
Fourgon L407D de 1980 empattement 3.500 Longueur 6.00 Déclassé en VL et aménagé en cc en 1985 Moteur 616 910
yffic60
super lourd
super lourd
 
Messages: 1345
Inscrit le: 01 PMvLun, 11 Mai 2009 15:40:28 +000040Lundi 2009 040340
Localisation: OISE du sud

Re: Chauffe eau TRUMA BS10 démare pas!!

Messagepar tiken » 01 PMvMar, 26 Fév 2019 12:39:44 +000039Mardi 2009 041240

Yffic tu as une photo de ce que tu cherches exactement ? Je vois pas ce que c'est. J'ai un BS10 en rab pour de la pièce, peut être que je peux te dépanner
Avatar de l’utilisateur
tiken
Moderateur
 
Messages: 4164
Inscrit le: 01 PMvLun, 04 Aoû 2008 16:05:21 +000005Lundi 2009 040440

Re: Chauffe eau TRUMA BS10 démarre pas!!

Messagepar yffic60 » 01 PMvMar, 26 Fév 2019 19:52:14 +000052Mardi 2009 040740

Bonsoir Tiken
Je vais te faire une photo dés que possible.
A+

Tu peux m'expliquer ce qu'est un boiler "BS" 10....... qu'est ce qu'il a de plus qu'un B10
Dernière édition par yffic60 le 01 PMvMer, 27 Fév 2019 13:56:08 +000056Mercredi 2009 040140, édité 1 fois au total.
Fourgon L407D de 1980 empattement 3.500 Longueur 6.00 Déclassé en VL et aménagé en cc en 1985 Moteur 616 910
yffic60
super lourd
super lourd
 
Messages: 1345
Inscrit le: 01 PMvLun, 11 Mai 2009 15:40:28 +000040Lundi 2009 040340
Localisation: OISE du sud

Re: Chauffe eau TRUMA BS10 démare pas!!

Messagepar max551 » 01 PMvMar, 26 Fév 2019 21:27:19 +000027Mardi 2009 040940

salut,
comment à tu déterminé que le composant défectueux été la thermistance?
Il ne doit pas y avoir de grandes différences entre les différentes ctn 10kohm de toute facon.
Avatar de l’utilisateur
max551
poids lourd
poids lourd
 
Messages: 996
Inscrit le: 01 PMvVen, 04 Oct 2013 17:02:21 +000002Vendredi 2009 040540
Localisation: 16320

Re: Chauffe eau TRUMA BS10 démare pas!!

Messagepar yffic60 » 01 AMvMer, 27 Fév 2019 11:01:32 +000001Mercredi 2009 041140

Bonjour
C'est une panne qui est survenue en 2008 :!:
Donc à l'époque j'ai tout démonté et j'ai trouvé la thermistance et le fusible détruits=Hs
j'ai aussi tôt remplacé le fusible par l'équivalent mais pour la thermistance, plus rien de lisible dessus :(
En attendant j'ai fait fonctionner mon chauffe eau en" tout ou rien"en remplaçant la thermistance par un thermostat électromécanique à bulbe de chauffe eau de maison.
ça fonctionne bien mais,
la température n'est plus réglable, elle est bloquée à 50° maxi,
c'est plus encombrant,
moins esthétique,
et je voudrais remettre mon Boiler conforme à son origine
A+
Fourgon L407D de 1980 empattement 3.500 Longueur 6.00 Déclassé en VL et aménagé en cc en 1985 Moteur 616 910
yffic60
super lourd
super lourd
 
Messages: 1345
Inscrit le: 01 PMvLun, 11 Mai 2009 15:40:28 +000040Lundi 2009 040340
Localisation: OISE du sud

Re: Chauffe eau TRUMA BS10 démare pas!!

Messagepar max551 » 01 AMvMer, 27 Fév 2019 11:13:13 +000013Mercredi 2009 041140

ok.
Du coup tu n'es même pas sur de la valeur 10kohm?
Le circuit doit fonctionner avec un lm324 et un pont diviseur de tension.
Le lm324 à 4*3 broches + 2 alim si tu isoles trois broches v+ v- et vout en gros si v+>v- alors vout=valim il ne doit pas être très compliqué de trouver les bonnes valeurs pour un électronicien. je ne suis pas assez spécialisé dans le domaine, mais il me semble qu'un nouveau membre c'est inscrit il y'a peu et qu'il est apparemment doué en électronique son pseudo c'est Yool
Avatar de l’utilisateur
max551
poids lourd
poids lourd
 
Messages: 996
Inscrit le: 01 PMvVen, 04 Oct 2013 17:02:21 +000002Vendredi 2009 040540
Localisation: 16320

Re: Chauffe eau TRUMA BS10 démarre pas!!

Messagepar yffic60 » 01 AMvMer, 27 Fév 2019 11:39:27 +000039Mercredi 2009 041140

SI
10 k ohms c'est un forumeur sur "trafic aménagement " qui a sur son boiler, relevé cette valeur, car lui la sienne n'était pas HS :D
A+

Oui, j'avais bien vu qu'il était électronicien, mais je n'ai pas oser lui soumettre un PB à peine arrivé
il faut lui laisser le temps de poser ses valises, qu'en même :!:
Dernière édition par yffic60 le 01 PMvMer, 27 Fév 2019 13:56:29 +000056Mercredi 2009 040140, édité 1 fois au total.
Fourgon L407D de 1980 empattement 3.500 Longueur 6.00 Déclassé en VL et aménagé en cc en 1985 Moteur 616 910
yffic60
super lourd
super lourd
 
Messages: 1345
Inscrit le: 01 PMvLun, 11 Mai 2009 15:40:28 +000040Lundi 2009 040340
Localisation: OISE du sud

Re: Chauffe eau TRUMA BS10 démarre pas!!

Messagepar yffic60 » 01 PMvMer, 27 Fév 2019 13:52:26 +000052Mercredi 2009 040140

Bonjour,
voici la photo demandée par TIKEN:

Image

à gauche , encore soudé , c'est le fusible
la partie rectangulaire avec un trou au bout est le support, c'est une espèce de carton,
épaisseur=2 mm, largeur = 8 mm, longueur 128 mm
la thermistance que l'on voit en dessous est normalement en série avec le fusible.
Le tout est installé sur le support en carton , glissé dans une gaine silicone fermé à une extrémité et en suite glissé dans le doigt de gant qui est soudé à la cuve en inox.

Nota
J'ai mis la photo d'une résistance parce que la thermistance qui a claqué ressemblait à ça
un petit disque d'environ 5 mm de ø, épaisseur 1 mm et un fil soudé sur chaque face
A+
Dernière édition par yffic60 le 01 PMvMer, 27 Fév 2019 15:49:59 +000049Mercredi 2009 040340, édité 2 fois au total.
Fourgon L407D de 1980 empattement 3.500 Longueur 6.00 Déclassé en VL et aménagé en cc en 1985 Moteur 616 910
yffic60
super lourd
super lourd
 
Messages: 1345
Inscrit le: 01 PMvLun, 11 Mai 2009 15:40:28 +000040Lundi 2009 040340
Localisation: OISE du sud

Re: Chauffe eau TRUMA BS10 démare pas!!

Messagepar tiken » 01 PMvMer, 27 Fév 2019 14:17:53 +000017Mercredi 2009 040240

Salut yffic, je regarde si j'ai ça et je te dis
Avatar de l’utilisateur
tiken
Moderateur
 
Messages: 4164
Inscrit le: 01 PMvLun, 04 Aoû 2008 16:05:21 +000005Lundi 2009 040440

Re: Chauffe eau TRUMA BS10 démarre pas!!

Messagepar yffic60 » 01 PMvMer, 27 Fév 2019 15:48:34 +000048Mercredi 2009 040340

Merci
Fourgon L407D de 1980 empattement 3.500 Longueur 6.00 Déclassé en VL et aménagé en cc en 1985 Moteur 616 910
yffic60
super lourd
super lourd
 
Messages: 1345
Inscrit le: 01 PMvLun, 11 Mai 2009 15:40:28 +000040Lundi 2009 040340
Localisation: OISE du sud

Suivant

Retourner vers Gaz, chauffage, frigo

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 1 invité