Problème clignotants/essuie-glace sur 512 D (1998)

Problème clignotants/essuie-glace sur 512 D (1998)

Messagepar Léon » 01 PMvMar, 14 Jan 2020 14:12:53 +000012Mardi 2009 040240

Bonjour à tous,

Je me tourne vers vous car je découvre ces modèles "récents" (le nouveau arrivé dans la famille depuis vendredi dernier), un 512 D de 1998.
Et, comme on ne commence pas mieux qu'en se mettant déjà à tout sortir et tout regarder, je me frotte déjà à des problèmes de "modernité".

Problème clignotants et essuie-glace (commandes venant du commodo) - les clignotant se lancent quand ils veulent (quand je cherche à les déclencher, ils ne s'allument pas forcément et puis après, c'est sapin de Noël mais juste sur les ampoules de clignotants). Quant aux essuie-glace, dès que je les lance, impossible de les arrêter (sauf en coupant le moteur).

Question phares/plein phares, aucun problème à signaler (malgré le fait que les plein phares s'activent depuis le commodo). Idem pour le klaxon qui se déclenche nickel (lui aussi sur le commodo).
Question tableau de bord, tout fonctionne parfaitement (sauf le voyant "clignotants" qui s'allume à sa guise quand je lance les clignotants).

Donc, ce matin, j'ai démonté le commodo et voilà ce que j'ai trouvé :

Image

Quelqu'un saurait me dire si ce montage est d'origine ? Je n'arrive pas à me faire d'idée... Si oui (ou non, d'ailleurs), quelqu'un aurait des pistes pour réparer ce truc ?

J'ai regardé sur Mercopièces, ils font bien des commodo pour 512 D, mais aucun des deux modèles ne correspondent à celui qui est monté sur le mien...

Si vous avez des pistes, je suis preneur.
Merci à vous !
Ne laissez pas l'école prendre le contrôle de votre éducation.
Léon
pétrolette
pétrolette
 
Messages: 69
Inscrit le: 01 AMvSam, 11 Juil 2015 09:28:19 +000028Samedi 2009 040940
Localisation: Combrailles

Retourner vers electricité, démarreurs, alternateurs, batteries

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Majestic-12 [Bot] et 1 invité