Freins PL Renault s100 Voyant tout tout tout rouge

Freins PL Renault s100 Voyant tout tout tout rouge

Messagepar ZaméNam » 01 PMvVen, 02 Fév 2018 21:26:53 +000026Vendredi 2009 040940

Salut, nouvelle panne avec notre vieux pépère! Renault s100 turbo de 1989.

Cette fois ci c'est du coté du freinage que ça merde.

Ce sont des freins oléopneumatique (dont je ne connais pas le fonctionnement).
Le voyant rouge qui indique que la pression est suffisante pour rouler s'allume dès que j'appuie 3 ou 4 fois à fond sur la pédale de frein et dès que je met le frein de parc ou que je le relâche.
Et je sens que le freinage est de - en- moins efficace si je dois freiner plusieurs fois d'affiler.

En apparence aucune fuite à signaler.

J'ai fait quelques tests, ça vaut ce que ça vaut, mais par exemple:
- Je fais tourner le moteur jusqu’à l'extinction du voyant, je coupe le moteur, je purge une bouteille,le voyant s'allume, je la vide complètement et je constate que l'autre est bien sous pression (résultat identique pour les 2 bouteilles) donc j'en conclus que la vanne assurant l'indépendance des circuits avant et arrière fonctionne.
- Autre test: Voyant éteint, je coupe le moteur sans mettre le frein de parc, j'attend 5 minutes ,je redémarre, le voyant est tjr éteint (si je met le frein de parc avant de couper le moteur le voyant s'allume direct). Donc j'en conclus qu'il n'y a pas de fuite.

J'aimerai pouvoir tester le compresseur: vider les 2 bouteilles et voir combien de temps elles mettent à se remplir, mais pour ça il me faudrait le temps de remplissage et à quelle régime moteur elles se remplissent en temps normal. Si quelqu'un a cette info...

Et, cerise sur le gateau: on est en Italie!!!!
On est passé chez Renault Truc mais je parlerai de leur verdict plus tard pour ne pas fausser votre jugement :mrgreen:

:evil: :evil: Putain de merde, d'habitude le problème c'est l'accélaration (100ch pour 7t) pas le freinage :evil: :evil:

Merci d'avance.
Avatar de l’utilisateur
ZaméNam
poids lourd
poids lourd
 
Messages: 500
Inscrit le: 01 PMvMer, 13 Jan 2010 15:33:03 +000033Mercredi 2009 040340

Re: Freins PL Renault s100 Voyant tout tout tout rouge

Messagepar Oh_Marcello » 01 AMvSam, 03 Fév 2018 10:44:57 +000044Samedi 2009 041040

garnitures ? tambours ?
Espérez en Dieu, dit le Prophète, et faites le bien ; habitez en paix la terre, et vous serez nourri de ses richesses.
Avatar de l’utilisateur
Oh_Marcello
convoi exceptionnel
convoi exceptionnel
 
Messages: 5841
Inscrit le: 01 PMvVen, 08 Aoû 2008 19:26:24 +000026Vendredi 2009 040740

Re: Freins PL Renault s100 Voyant tout tout tout rouge

Messagepar loiseleur » 01 AMvSam, 03 Fév 2018 11:06:13 +000006Samedi 2009 041140

Plutôt une fuite d'air ou un problème de compresseur.
Ce qui est relou avec ces vieux Renault c'est que tu n'as pas de mano de pression d'air il me semble.
Donc pas possible de voir le temps que les bouteilles mettent pour se vider à l'arrêt (en cas de fuite).
Et tu peux pas vérifier qu'une fois le voyant éteint la pression continue de monter jusqu'au max.

Quand tu mets ton frein de parc contact mis, le voyant s'allume direct tu dis ?
Avatar de l’utilisateur
loiseleur
Moderateur
 
Messages: 9939
Inscrit le: 01 PMvMer, 06 Aoû 2008 14:40:56 +000040Mercredi 2009 040240
Localisation: Tulle

Re: Freins PL Renault s100 Voyant tout tout tout rouge

Messagepar ZaméNam » 01 AMvSam, 03 Fév 2018 11:45:24 +000045Samedi 2009 041140

Effectivement pas de mano.

loiseleur a écrit:Donc pas possible de voir le temps que les bouteilles mettent pour se vider à l'arrêt (en cas de fuite)


Je ne pense pas qu'il y a une fuite parce que voyant éteint, je coupe le moteur sans mettre le frein de parc, j'attend 5 minutes ,je redémarre, le voyant est tjr éteint.

loiseleur a écrit:Et tu peux pas vérifier qu'une fois le voyant éteint la pression continue de monter jusqu'au max.


Exact mais quand je roule et que je n'ai pas besoin de freiner, j'entend le régulateur lâcher la pression de temps en temps donc je me suis dis que la pression devait monter au max. Ou le régulateur déconne...

loiseleur a écrit:Quand tu mets ton frein de parc contact mis, le voyant s'allume direct tu dis ?

Oui et d'une façon plus général dès que j'utilise les freins. Comme si la pression était tout juste suffisante pour éteindre le voyant

Alors chez Renault, après un diag de 5min, ils veulent changer le compresseur ou le réparer, je leur ai demandé si on pouvait testé le compresseur, d'après eux pas possible...
J'attend lundi pour connaitre le prix du bazar.
L'idéal serait de pouvoir comparer avec 1 autre s100 le temps de remplissage des bouteilles...
Et sinon, ça se change facilement un compresseur??
Avatar de l’utilisateur
ZaméNam
poids lourd
poids lourd
 
Messages: 500
Inscrit le: 01 PMvMer, 13 Jan 2010 15:33:03 +000033Mercredi 2009 040340

Re: Freins PL Renault s100 Voyant tout tout tout rouge

Messagepar ZaméNam » 01 AMvDim, 04 Fév 2018 11:51:51 +000051Dimanche 2009 041140

Je viens de chronométrer le temps de remplissage des bouteilles: 1'47min pour que le voyant s'éteigne et 3'10 pour que le régulateur expulse l'air (donc pression max atteinte?).

Même sans pouvoir comparer avec un cam identique, ça ne me paraît pas excessif, qu'en pensez vous?

Je commence à douter du sérieux du diag de chez Renault, surtout que le mécano n'à même pas pris le temps de faire ce genre de test.
Avatar de l’utilisateur
ZaméNam
poids lourd
poids lourd
 
Messages: 500
Inscrit le: 01 PMvMer, 13 Jan 2010 15:33:03 +000033Mercredi 2009 040340

Re: Freins PL Renault s100 Voyant tout tout tout rouge

Messagepar ZaméNam » 01 PMvDim, 04 Fév 2018 13:22:54 +000022Dimanche 2009 040140

Oh_Marcello a écrit:garnitures ? tambours ?


J'avais vérifié, il reste 6mm de garnitures sur tous les feins...
J'ai lu sur un autre forum qu'un écart trop important entre les garnitures et le tambour entraîne une conso d'air + importante.
Notre cam à un rattrapage automatique, je viens de jeté un oeil et l'écart est à peu près de 1mm, ça parait normal?
Avatar de l’utilisateur
ZaméNam
poids lourd
poids lourd
 
Messages: 500
Inscrit le: 01 PMvMer, 13 Jan 2010 15:33:03 +000033Mercredi 2009 040340

Re: Freins PL Renault s100 Voyant tout tout tout rouge

Messagepar ZaméNam » 01 AMvLun, 05 Fév 2018 10:52:38 +000052Lundi 2009 041040

J'ai repéré une petite fuite de liquide, ça goutte à peine mais au point ou j'en suis j'explore toute les piste:

Image

Image

La fuite se situe au niveau de la petite bite au dessus de l'écrou et on voit que c'est un peu gras tout autour...

Sinon j'ai levé les roues AR chacune à leur tour pour voir si elle tourne librement et si elles sont bien freiner dès que je freine. Rien constaté d'anormal...
Avatar de l’utilisateur
ZaméNam
poids lourd
poids lourd
 
Messages: 500
Inscrit le: 01 PMvMer, 13 Jan 2010 15:33:03 +000033Mercredi 2009 040340

Re: Freins PL Renault s100 Voyant tout tout tout rouge

Messagepar ZaméNam » 01 PMvMer, 07 Fév 2018 20:49:43 +000049Mercredi 2009 040840

Suite: selon un autre garage, ce serait le maitre cylindre (pas de fuite dans les cylindre de roue).
Prix de la pièce neuve HT: 1400€!!!!!!!
Si quelqu'un a ça qui traine dans le fond de son garage n'hésitez pas...
Avatar de l’utilisateur
ZaméNam
poids lourd
poids lourd
 
Messages: 500
Inscrit le: 01 PMvMer, 13 Jan 2010 15:33:03 +000033Mercredi 2009 040340

Re: Freins PL Renault s100 Voyant tout tout tout rouge

Messagepar ZaméNam » 01 PMvJeu, 01 Mar 2018 20:40:47 +000040Jeudi 2009 040840

Maître cylindre changé.
occaz pour 180€+178€: montage +purge et changement du liquide de frein dans un garage en Italie.
Et le pépère est reparti.
Je sais que le sujet n'a pas suscité un grand intérêt mais j'aime pô les gens qui posent des questions sur des forums et qui ne donnent pas de nouvelles quand ils trouvent une solution. Bon ça fait 2 semaine que le camion est réparé mais mieux vaut tard que jamais :mrgreen:
Avatar de l’utilisateur
ZaméNam
poids lourd
poids lourd
 
Messages: 500
Inscrit le: 01 PMvMer, 13 Jan 2010 15:33:03 +000033Mercredi 2009 040340


Retourner vers freins, pneus, suspensions, directions

Qui est en ligne ?

Utilisateurs parcourant actuellement ce forum : Aucun utilisateur inscrit et 3 invités